Reported issues with whitelisted IP clients
Incident Report for Postcode Service
Resolved
This incident has been resolved.
Posted Mar 19, 2018 - 15:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2018 - 10:23 CET
Identified
Investigating reported issues with whitelisted IP clients.
Posted Mar 19, 2018 - 09:59 CET